POS Transaction failures due to loss of connectivity
Incident Report for Trust Payments
Resolved
Connectivity has been restored. All transactions should be processing normally.
Posted Apr 30, 2023 - 19:52 UTC
Monitoring
Connectivity has been restored to POS. Transactions should be processing as normal. Trust Payments will continue to monitor connectivity and will update if anything changes.
Posted Apr 30, 2023 - 17:21 UTC
Identified
This issue has been identified and we are currently working to get this issue resolved as soon as possible. Intermittent failures may occur but continue to retry transactions. We have temporarily changed connections and transactions should now be completing.
Posted Apr 30, 2023 - 17:10 UTC
This incident affected: POS.