Reporting Delayed for Tru Insight

Incident Report for Trust Payments

Resolved

This incident is now closed, expected reports have now been delivered.
We apologise for any inconvenience this may have caused you today.
Posted May 26, 2023 - 11:02 UTC

Monitoring

We apologise for the delay being experienced with our reporting.

We anticipate your reports will be with you shortly after 13:00 BST, confirmation will be provided once our processes have completed.

Thank you for your continued patience.
Posted May 26, 2023 - 10:18 UTC

Identified

Please be advised that reporting will be delayed for Tru Insight. We are currently working to get this issue resolved as soon as possible.
Posted May 26, 2023 - 06:34 UTC
This incident affected: Portal & Data Services (Tru Insight).