Reporting will be delayed for Tru Insight
Incident Report for Trust Payments
Resolved
This incident is now closed, expected reports have now been delivered.
We apologise for any inconvenience this may have caused today.
Posted May 25, 2023 - 12:15 UTC
Monitoring
We apologise for the delay being experienced with our reporting.

We anticipate your reports will be with you shortly after 12:00 BST, confirmation will be provided once our processes have completed.

Thank you for your patience.
Posted May 25, 2023 - 10:34 UTC
Identified
We have identified an issue with reporting in Tru Insight. We are currently working to get this issue resolved and will send out an update shortly since reporting will be delayed.
Posted May 25, 2023 - 07:58 UTC
This incident affected: Portal & Data Services (Tru Insight).