Incident Reference: 167629
Incident Report for Trust Payments
Resolved
The 3rd Party provider has completed all their remediation activity and confirmed the fault has been resolved.

You should no longer experience any spikes in declines. Should you encounter further problems please don't hesitate to contact our support team via support@trustpayments.com or +44 333 240 6000.

Please accept our apologies for any continued inconvenience caused.
Posted Sep 15, 2022 - 10:24 UTC
Update
The 3rd party network fault continue to cause intermittent connectivity failures to authorisation processors, AIB, Lloyds Cardnet, HBOS and Omnipay.

You may be experiencing intermittent short spikes in declines for your transactions this morning.

The 3rd party provider continues to perform remediation activities in order to restore authorisation processing to normal.

Please accept our apologies for any continued inconvenience caused.

If you have any questions please do not hesitate to contact our support team via support@trustpayments.com or +44 333 240 6000.
Posted Sep 15, 2022 - 09:12 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 15, 2022 - 05:07 UTC
Monitoring
Please be advised as a result of a 3rd party network fault we are experiencing intermittent connectivity failures to three authorisation processors, AIB, Lloyds Cardnet and Omnipay.

You may be experiencing intermittent short spikes in declines for your transactions since 00:30bst.

The 3rd party provider continues to perform remediation activities in order to restore authorisation processing to normal.

Please accept our apologies for any continued inconvenience caused.

If you have any questions please do not hesitate to contact our support team via support@trustpayments.com or +44 333 240 6000.
Posted Sep 15, 2022 - 05:06 UTC
This incident affected: TRU Connect (Payment Pages, Pay by Link, API) (Payment Pages, Pay by Link, API (webservices, JS)) and POS, Tru Acquiring.