POS - Investigating the issue
Incident Report for Trust Payments
Resolved
Dear Customer,

Status – Resolved

Please be advised that the issue impacting POS 'Pre-Auth Completion' transactions has now been resolved. We apologise for any inconvenience caused.

If you continue to experience any more issues, please do not hesitate to contact our support team via support@trustpayments.com or +44 333 240 6000.

Many Thanks,
The Trust Payments Team
Posted Nov 14, 2022 - 14:46 UTC
Monitoring
Dear Customer,

Status – Update on issue

Please be advised that customers should start seeing an improvement is successfully completing a previously authorised card, 'Pre-Auth Completion'. We are monitoring the situation closeley and will provide further updates in due course. We apologise for any inconvenience caused.

If you have any queries, please do not hesitate to contact our support team via support@trustpayments.com or +44 333 240 6000.

Many Thanks,
The Trust Payments Team
Posted Nov 14, 2022 - 13:30 UTC
Update
We are continuing to investigate this issue.
Posted Nov 14, 2022 - 13:28 UTC
Investigating
Dear Customer,

Status – Investigating the issue

Please be advised that customers may experience intermittent POS transaction failures when completing a previously authorised card, 'Pre-Auth Completion'. We are treating the issue as a matter of urgency. We will provide further updates in due course. We apologise for any inconvenience caused.

If have any queries, please do not hesitate to contact our support team via support@trustpayments.com or +44 333 240 6000.

Many Thanks,
The Trust Payments Team
Posted Nov 14, 2022 - 13:17 UTC
This incident affected: POS.