POS Pre Authorisation and Adjustment Declines - Investigating the issue
Incident Report for Trust Payments
Resolved
Please be advised that the issue impacting POS pre authorisations has now been resolved. We apologise for any inconvenience caused.

If you continue to experience any more issues, please do not hesitate to contact our support team via support@trustpayments.com or +44 333 240 6000.

Many Thanks,
The Trust Payments Team
Posted Mar 03, 2023 - 17:40 UTC
Monitoring
Please be advised the for fix the source of the issue causing pre authorisation failures has been deployed into production. Post deployment testing has been successful and we are monitoring Pre-Authorisation requests closely throughout the morning.

We will provide further updates in due course.

We apologise for any inconvenience caused.

If have any queries, please do not hesitate to contact our support team via support@trustpayments.com or +44 333 240 6000.

Many Thanks,
The Trust Payments Team
Posted Mar 03, 2023 - 07:31 UTC
Update
Please be advised we are continuing to work to fix the source of the issue causing pre authorisation failures. Engineers have continued to work on the resolution throughout this evening with a targeted deployment into production from 04:00UTC today.

We continue to treat the issue as a matter of urgency and we will provide further updates in due course.

We apologise for any inconvenience caused.

At this time we continue to advise against processing any further pre-authorisations or adjustments.

If have any queries, please do not hesitate to contact our support team via support@trustpayments.com or +44 333 240 6000.

Many Thanks,
The Trust Payments Team
Posted Mar 03, 2023 - 00:39 UTC
Update
Please be advised we are continuing to work to fix the source of the issue causing pre authorisation failures. We hope to have this resolved by tomorrow morning.

We are treating the issue as a matter of urgency and we will provide further updates in due course.

We apologise for any inconvenience caused.

At this time we continue to advise against processing any further pre-authorisations or adjustments.

If have any queries, please do not hesitate to contact our support team via support@trustpayments.com or +44 333 240 6000.

Many Thanks,
The Trust Payments Team
Posted Mar 02, 2023 - 17:56 UTC
Update
Please be advised we are continuing to work to fix the source of the issue causing pre authorisation failures. We hope to have this resolved by tomorrow morning.

We are treating the issue as a matter of urgency and we will provide further updates in due course.

We apologise for any inconvenience caused.

At this time we continue to advise against processing any further pre-authorisations or adjustments.

If have any queries, please do not hesitate to contact our support team via support@trustpayments.com or +44 333 240 6000.

Many Thanks,
The Trust Payments Team
Posted Mar 01, 2023 - 14:50 UTC
Identified
Please be advised that we have identified the source of the issue causing intermittent pre authorisation failures. We are treating the issue as a matter of urgency. We will provide further updates in due course. We apologise for any inconvenience caused. At this time we advise against processing any further pre-authorisations or adjustments.

If have any queries, please do not hesitate to contact our support team via support@trustpayments.com or +44 333 240 6000.

Many Thanks,
The Trust Payments Team
Posted Feb 28, 2023 - 18:00 UTC
Investigating
Please be advised that customers may experience intermittent Pre Authorisation declines. This relates to POS only. We are treating the issue as a matter of urgency. We will provide further updates in due course. We apologise for any inconvenience caused.

If have any queries, please do not hesitate to contact our support team via support@trustpayments.com or +44 333 240 6000.

Many Thanks,
The Trust Payments Team
Posted Feb 28, 2023 - 14:37 UTC
This incident affected: POS.